詢問slide show 無法正常顯示問題



  • 請教各位

    小弟使用joomla slide show 的模組,在設定於佈景主題中的指定的樣板內,但卻無法正常顯示。

    我在自家電腦測試過,是正常顯示的;但放在網路空間上,就會看不到任何畫面。

    想請教是否有人知道是哪裡設定出錯了。

    [attachment=3205]2015-04-133.20.59.png[/attachment]

    [attachment=3206]2015-04-133.21.14.png[/attachment]

    如附件,謝謝

    目前放在智邦的網路空間
    主機名稱 Linux lweb33.url.com.tw 2.6.32-358.el6.x86_64 #1 SMP Tue Jan 29 11:47:41 EST 2013 x86_64
    資料庫版本 5.5.34-log
    資料庫校對 latin1_swedish_ci
    PHP 版本 5.4.35
    網站伺服器版本 Apache
    網站伺服器至 PHP 介面 apache2handler
    Joomla! 版本 Joomla! 3.3.6 Stable [ Ember ] 01-October-2014 02:00 GMT
    Joomla! 平台版本 Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT
    瀏覽器種類/版本 (User Agent) Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_2) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2272.118 Safari/537.36



  • 你的slideshow模組是那一套呢?
    通常會有這種情況是因為圖的位置沒有對應好,你可以看一下網頁原始碼,是不是有正確的載入圖片。



  • 謝謝eddy 哥

    我用joomla自帶的slide show

    但是看過網頁的原始碼

    有點有看沒有懂…

    我對過自已電腦,和網路空間上的原始碼

    看起來好像都一樣,看不出是否正確載入圖片

    請問該如何確認呢? 不好意思



  • 印象中主程式並沒有內建slideshow的模組之類的。
    你可以下載一套比較沒問題的:
    http://extensions.joomla.org/tags/slideshow

    我有用過像Widgekit的:
    http://yootheme.com/demo/widgetkit/joomla/index.php/home/slideshow

    http://unitecms.net/joomla-extensions/unite-nivo-slider/download

    都沒你這個問題,免費的就夠用了。

    或許你可以找一下你是用那一套slideshow(模組或元件),再發上來問。



  • 我在截圖上使用的三個外掛都無法正常顯示。

    確定是都有開啟,指定佈景主題中設定,位置在slide show中,三個外掛都無法正常顯示。

    但是指定在right 或是 其它指定位置的時後,都可以正常顯示。

    因為不知道怎麼在slide show的這個位置的時後,就不能夠顯示。

    我有下載其它的外掛,但情況也是相同!

    求助大大,感恩
    2015-04-138.53.23.png



  • 我發現問題了…

    這個模板只要開了外掛多國語言的時後,好像會使用slider show無法正常顯示。

    於是在模版的討論區中,發現這個問題以及解決方法。

    目前已經可以正常使用了,謝謝!

    In template’s index.php file (templates/jf_taman/index.php) modify

    (line 258)
    if ($menu->getActive() == $menu->getDefault())
    to
    if($this->countModules(‘slideshow’))

    Then you change the slideshow to slideshow position.

    joomfreak


登入以回覆

看起來你的連線到 Joomla!台灣討論區 已經遺失,請稍等一下我們嘗試重新連線。