更新,結果出現了Your host needs to use PHP 5.3.10 or…



  • 請問我從3.27使用升級包,結果出現了這排字就進不去主控台了Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!
    我也把PHP從5.3設定為5.5,還是沒辦法進去,請問有什麼辦法能補救呢?



  • 我不清楚在管理頁面更改 PHP 版本是否能馬上生效,這個問題妳要問主機管理人員。

    從舊版本升級到 3.3 時最常發生的狀況,多與「記得我」外掛有關。
    在無法進入後台停用外掛的情況下可以透過像是 PHPMyAdmin 這類資料庫管理工具
    開啟「(前綴字)_extensions」資料表,找到該外掛記錄後將其中「enabled」欄位設定值
    從「1」改成「0」後執行就能停用該套件。
    必要時需要將網站「cache」資料夾中,除了「index.html」檔案外的所有檔案/資料夾刪除。



  • @Vicky Lu:

    請問我從3.27使用升級包,結果出現了這排字就進不去主控台了Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!
    我也把PHP從5.3設定為5.5,還是沒辦法進去,請問有什麼辦法能補救呢?

    你應該指的是「3.2.7」,3.2.x版本並沒有要求要超過PHP 5.3.10才能執行(如下面的英文說明)。
    你的主機可以設定使用php 5.5,如果不能使用要與主機商連絡。
    或許你可以把主機的資訊貼上來,例如是使用怎麼樣的設定之類的。

    3.2.7 Package: Download Joomla! 3.2.7 (Update package) »
    This package is only recommended for sites on servers running PHP versions 5.3.1 through 5.3.9; those on 5.3.10 or later are encouraged to update to 3.3.



  • 感謝,已經請主機商幫我處理好了~


登入以回覆

看起來你的連線到 Joomla!台灣討論區 已經遺失,請稍等一下我們嘗試重新連線。