【詢問】新版本與舊版型是否可通用?



  • 【詢問】
    各位網友好,我想請問倘若後台Joomla版本為2.5 (之前有買了一個2.5的版型(template 42800)
    但若還想購買更新的版本
    若Joomla系統更新至更高版本,是否會影響到我們舊有的版型呢?
    另外台灣版型怪客總代理為何網站無法連進? http://taiwan.templatemonster.com/
    大家是否有這樣版本更新的疑問? :pinch:



  • 就自己的瞭解,到 Joomla! 3.2.x 之前佈景主題應能相容,不過到了 Joomla! 3.3 內建 JavaScript 資源改用 jQuery 之後
    會用到 JavaScript 效果的部分會有影響,最確定的答案還是要問開發商。

    打這些字的同時我也無法連上 taiwan.templatemonster.com,這個網址應該屬於 templatemonster.com 所有,
    建議你直接用當初購買時所收到的會員相關資料問 templatemonster。

    用「42800」為產品號碼查詢到的是「黑色背景,以汽車為主題」的佈景主題,目前沒有看到對應 Joomla! 3 系列。



  • Dear. abokuo
    謝謝你這麼細心得回覆,可見你也有一定程度的網站架設經驗和Joomla架設的經驗吧?
    我也認為最快的方式就是直接問本部絕對是捷徑,可惜台灣相關的資源實在有些缺乏
    對於還是網站架設的外行人或初步進入的初學者果然還是有些困難。
    雖然台灣業界也有許多相關的課程,但透過管道購買到的版型如果不會用那也是浪費
    台灣的代理商又沒有實質確切得支援˙與協助……

    可否方便跟你交換E-Mail ? 尚若又遇到什麼問題都可以直接請教你。 :pinch:

    KIMI



  • KI MI 你好:
    如同你所回覆的,我有在寫 Joomla! 入門書籍及教授 Joomla! 入門課程。
    詢問 Templatemonster 佈景主題消息除了瞭解佈景主題的支援範圍之外,更重要的是:
    確認自己先前的購買資料是否也適用於官網。

    Joomla! 2.5 於去年底結束官方支援,對於一個歷經 28 次更新的 CMS 系統來說不大有機會出現重大漏洞,
    也就是說網站繼續運作沒問題,與其搭配的佈景主題也是。

    中文部分的 Joomla! 資源相較於國外是比較少,比起之前幾年好很多了,剩下的就是上課資源容易取用於否。

    我的聯絡電郵不會太難找,不過因為寫書的關係針對單一問題不大有時間回覆。建議在本討論區發問,
    讓社群先進們看到你的提問,協助解決。


登入以回覆

看起來你的連線到 Joomla!台灣討論區 已經遺失,請稍等一下我們嘗試重新連線。