Joomla 2.5 版安裝Flash menu 求解



  • 各位前輩,我是新手,目前架Joomla遇到問題
    我安裝Flash floating Menu配置位址:position-7與position-1
    網頁顯示:
    Warning: require_once(DIR./helper.php) [function.require-once]: failed to open stream: No such file or directory in C:\AppServ\www\modules\mod_flashmenu\mod_flashmenu.php on line 11

    Fatal error: require_once() [function.require]: Failed opening required ‘DIR./helper.php’ (include_path=’.;C:\php5\pear’) in C:\AppServ\www\modules\mod_flashmenu\mod_flashmenu.php on line 11
    不知道哪出問題,可否請前輩們協助我找出問題



  • 把網站搬移到 XAMPP 環境看看還會不會有問題發生,
    AppServ 是很久以前的 AMP 環境了,除了 PHP 版本太舊的問題
    之外還有安全性問題,網路上有很多討論文章。



  • mod_flashmenu.php on line 11

    可以把他貼出來嗎?

    整個檔



  • 感謝abokuo與前輩們協助,目前已找到問題了,我將PHP 5.2.4更新到5.3版本後就可以正常顯示了


登入以回覆

看起來你的連線到 Joomla!台灣討論區 已經遺失,請稍等一下我們嘗試重新連線。