關於安裝joomla事宜



  • 我叫阿東,是來自香港的讀者,看過貴作《Joomla!2.5素人架站計畫》一書,也根據書中指示安裝joomla2.5。但到了啟動Joomla安裝程式,資料庫設定時,卻出現以下提示:
    這個帳號可能没有足夠的建立資料庫的權限。必要的資料庫可能需要在你安裝Joomla前另外建立好。
    請問我要如何做才能順利安裝Joomla程式?
    [attachment=2960]Joomla.jpg[/attachment]



  • XAMPP是多少版本的?
    可以擷取一下XAMPP的畫面(controller或一進入的畫面)嗎?



  • 可以將 XAMPP-Control 畫面,以及 XAMPP 主畫面(網址列輸入 http://localhost )擷圖下來嗎?
    資料庫名稱建議為英文小寫跟數字的組合。



  • @abokuo:

    可以將 XAMPP-Control 畫面,以及 XAMPP 主畫面(網址列輸入 http://localhost )擷圖下來嗎?
    資料庫名稱建議為英文小寫跟數字的組合。

    為什麼你要學我說話?



  • 抱歉 Eddy,在回覆討論內容時沒有注意你已提示「XAMPP-Control」畫面,所以重複了。



  • [attachment=2963]XAMPP.jpg[/attachment]

    [attachment=2964]XAMPPControl.jpg[/attachment]
    XAMPP.jpg
    XAMPPControl.jpg



  • [attachment=2965]XAMPPControl.jpg[/attachment]
    XAMPPControl.jpg



  • [attachment=2966]XAMPPControl2.jpg[/attachment]
    XAMPPControl2.jpg



  • 對不起,之前貼錯圖,所以有一幅重複了。
    起問這些資料足夠嗎?



  • 你所提供的圖片顯示 Apache 與 MySQL 正在運作中,輸入本機網址也看得到 XAMPP 起始畫面,所以是 OK 的。
    在 Windows XP 作業系統運作 XAMPP,其版本需為 1.8.2 或之前版本,1.8.3 以後的不行。
    書籍撰寫之後在學校教學時在資料庫部分改採「先建立 Joomla! 專用的資料庫使用者帳號及資料庫項目,
    安裝 Joomla! 時輸入前述資訊」的步驟,提供做個參考。



  • 上傳檔案時有點狀況,請參考以下連結



  • 但我安裝的是1.7.7版本,為什麼不行?



  • 我已經應版主的指示,安裝了XAMPP1.8.2版本。
    然後我跟隨"Joomla! 2.5 素人架站計畫"一書的指示,把Joomla_2.5.24-Stable-Full_Package.zip解壓和複製至htdocs檔案。
    但今次比上次情況嚴重,我完全進入不了Joomla頁面
    (當我開啓control時,Tomcat像是出現了問題……)

    [attachment=2968]ha071543.jpg[/attachment]
    ha071543.jpg


登入以回覆

看起來你的連線到 Joomla!台灣討論區 已經遺失,請稍等一下我們嘗試重新連線。