在安裝Joomla 2.5換到3.2 安裝問題



  • 如果想要再安裝Joomla! 2.5.19的版本後,
    要在自己的電腦上再安裝3.2版本的Joonla!
    會因為 XAMPP 使用同一套而安裝不成功嗎?

    ↓這是在網站上看到的
    3版本和2.5版本的執行環境最低需求不同:

    3版本:PHP 5.3.1 與 MySQL 5.1
    2.5版本:PHP 5.2.4 與 MySQL 5.0.1

    因為我希望能夠在同一台電腦上可以一起操作兩個不一樣的版本,
    可是在後來安裝3.2版本的時候在第二步驟一直出現問題,
    “無法連接到資料庫。連接器回傳編號: Could not connect to MySQL.”。

    加上我的3.2版本希望能夠用免費主機我去找到"Lionfree"虛擬主機,是因為我在
    資料庫類型 、主機名稱 、帳號 、密碼、資料庫名稱 、資料表前綴字

    資料輸入有誤嗎?


登入以回覆

看起來你的連線到 Joomla!台灣討論區 已經遺失,請稍等一下我們嘗試重新連線。