Your host needs to use PHP 5.3.1 FOR Joomla-3.2.1



  • 今天安裝Joomla-3.2.1,
    出現 Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!
    但我的提供商資訊是
    Apache 版本 2.2.25
    PHP 版本 5.2.17
    MySQL 版本 5.1.72-cll

    依照如此資訊似乎不符,

    不能升級PHP 5.3.1 or higher
    因為有DiscuzX3.0需要PHP5.2

    請問有什麼方法可以相容呢?



  • 換家主機商吧。Joomla! 3.2.1 的建議 PHP 版本是 5.4.1,5.3.1 已經是最低需求了。



  • 我是買三年的,主機商之前提供版本,非常新,但DiscuzX卻不能用太高版本,後來請求降低.

    謝謝,


登入以回覆

看起來你的連線到 Joomla!台灣討論區 已經遺失,請稍等一下我們嘗試重新連線。