關於書裡的問題



  • 書上是以windows來下載xampp
    並且要選XAMPP portable的exe
    但如果以MAC好像沒這類分別
    直接選一個下載就可以了嗎
    還是那些版本也有關?



  • mac 可以使用 XAMPP 的 Intel mac 版本或 MAMP,最近的版本都可以用。



  • 不管用mac或是windows系統
    用2.5.8或是3.1.5
    都過不了第一步驟
    好像哪裡錯誤了
    2013-09-1011.41.01.png



  • 你所說「過不了第一步驟」是如圖中出現其他訊息,還是連點「下一步」都做不到?
    XAMPP 的 php.ini 在錯誤訊息回報方式是「全部開啟」,不影響運作的提醒訊息也會出現,網路上會有修改方法。
    Joomla! 2.5 的最新版本是 2.5.14,別再用舊的了。


登入以回覆

看起來你的連線到 Joomla!台灣討論區 已經遺失,請稍等一下我們嘗試重新連線。