找不到php.ini 檔



  • I install AppSer in my PC to run the local joomla website.
    Now I am trying to download my onloine website MySQL database to feed my local MySOL database.
    My problem is my MySOL data is 159000KB, which is bigger than the limitation of 載入檔案(最大容量: 81,920KB)
    I try to revise the php.ini to change the “upload_max_filesize” and “memory_limit” but can’t find php.ini in my phpMyAdmin folder!
    Is there anyone can tell me where to find the file php.ini? or how to solve the problem
    my folder path is C: AppSer/www/phpMyAdmin

    Thanks
    EZCNN :(



  • I don’t know which version of AppServ you installed.
    In AppServ 2.5.10, the location of php.ini is in “C:\WINDOWS”,
    so you can edit it with any text editor like Notepad++.
    Remember, once you make changes in php.ini, restart Apache to apply.



  • Thanks!
    I did find the php.ini in the C:\ Windows!

    this is my original setting:

    ; Maximum allowed size for uploaded files.
    upload_max_filesize = 200M

    so why this “你正嘗試上載大容量檔案,請查看此 文件 如何略過此限制.” happen when I upload my MySQL data to my local server?

    Is there anything else in the setting I should change?

    thanks again!

    EZCNN


登入以回覆

看起來你的連線到 Joomla!台灣討論區 已經遺失,請稍等一下我們嘗試重新連線。