原生ZIP支援



  • 小弟架了台Linux 環境如下Mysql-5.0.96 PHP-5.3.1 Apache-2.0.63,想要裝Joomla 2.5.8版,安裝畫面步驟只剩"原生ZIP支援"這個項目無法開啟,是要在php.ini調整嗎?那選項是哪一個呢?我爬了很多文一直找不到相關問題懇請各位前輩賜教,在此先感謝各位前輩及先進,謝謝



  • 不清楚樓主是用哪個 Linux 發行版,安裝 php5-zlib 跟 php5-zip 套件,
    然後重新啟動 Apache 服務後再讓 Joomla! 安裝程式偵測一下。


登入以回覆

看起來你的連線到 Joomla!台灣討論區 已經遺失,請稍等一下我們嘗試重新連線。