大家好~ 我嘗試安裝2.5的版本失敗了



  • 我的appserv 安裝成功了。

    apache 2.28
    php 6.0
    mysql 6.0.4
    phpmyadmin 2.10.3

    但是在安裝joomla_2.5 的時候出現了

    Fatal error: Declaration of JInstallation::_createSession() must be compatible with that of JApplication::_createSession() in C:\AppServ\www\Joomla_2.5\installation\includes\application.php on line 360

    這一串字,希望能夠在這邊尋求一下解決方式。

    謝謝大家



  • 不要在 AppServ 2.6.0 環境下安裝 Joomla!,改用 AppServ 2.5.10 或
    XAMPP 1.7.3 以後版本建構 Joomla! 運作環境。



  • 好了耶!!! 謝謝你!!


登入以回覆

看起來你的連線到 Joomla!台灣討論區 已經遺失,請稍等一下我們嘗試重新連線。