關於1.5升級



  • Joomla版本:1.5
    jUpgrade 版本 1.2.1

    升級過程出現:406: cURL not loaded

    請問我該如何解決呢?



  • jUpgrade 要在 Joomla! 1.5.19 以後版本運作,同時也要在「外掛管理」啟動「System - Mootools Upgrade plugin」外掛。
    原文訊息提到的「cURL」是 PHP 的功能模組之一,找網管人員解決吧,開啟之後記得重新啟動 Apache。



  • 已經解決了,把jUpgrade 版本 1.2.1換成jUpgrade 2.5.2就好了。


登入以回覆

看起來你的連線到 Joomla!台灣討論區 已經遺失,請稍等一下我們嘗試重新連線。