請問如何單獨升級php軟體呢?



  • 小弟本想安裝Rockettheme公司出的外掛套件Rokgallery,不過我在本機安裝的appserv版本是2.5.10,php版本是5.2.6,要安裝此外掛卻需要將php版本升級到5.2.8,有去官網下載一些新版本,也爬了一些文,可是卻看不太懂,能請了解的大大告訴我如何將在安裝appserv2.5.10的狀況下升級php版本嗎?謝謝…拜託了 :pinch:

    p.s.喔~對了,我不想安裝appserv2.6.0,因為會有一些問題,譬如使用Akeeba Backup軟體回復joomla1.5x版本的網站時會出問題


  • Global Moderators

    那可能要改用別的wamp套件了,請參考:
    http://www.joomla.org.tw/tutorial/item/amp套件介紹

    單獨升級的作法不容易。



  • 有了~改用WAMP Server就可以用了~可以方便的切換版本~
    謝謝了 :)


登入以回覆

看起來你的連線到 Joomla!台灣討論區 已經遺失,請稍等一下我們嘗試重新連線。